Flyme 6.2.1.0G за Meizu M2 и 6.3.1.0G за M3s

 
Flyme6-M2-M3s

Някои от по-старите телефони с Android 5 имат проблем с услугите на Google. За притежателите на глобални версии на Meizu M2 (Mediatek MT6735) и M3s (Mediatek MT6750) са следните ъпдейти, които решават проблема с неработещия Play Store.

И двете версии на Flyme 6 са стабилни. Желателно е да направите инсталацията с Wipe data.

Meizu M2: Изтегляне
Meizu M3s: Изтегляне

Забележка Забележка: За да предотвратите загуба на информация, архивирайте данните си, преди да актуализирате системата.


Вашият коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са отбелязани с *